Npm install errors


#1

I am able to successfully implement Blockstack tutorial apps on my Windows 10 laptop running VS Code, but not on my Windows 10 desktop. Every time I run ‘npm install’ to download all the npm packages, I get a series of errors (see attached image). Any suggestions would be greatly appreciated.
Thanks,
Paul


#2

The error says that you haven’t installed python or not at the expected place, so please do that.

You can find more information here: