I'm running my own gaia hub, but i got this


#1

can anyone help me with this?


#2

Hi @nextonr,

This indicates that the address you’re writing with does not correspond to the signature in the authorization request (the signature would be from your app private key, and the address must correspond to the app private key’s compressed public key).


#3

I see, but could you please tell me, how to configure it so that I can make them match?
should I change the config.json file in …/gaia/hub directory?


#4


I solved the problem up there, but can you help me with this?


#5

I think this is related to a separate issue with social proofs @yukan?


#6

one proof of social media is not enough?


#7

Hey @nextonr, can you make sure proofsConfig is set to 0 in your config file?


#8

oh, that solved part of the problem, now I don’t get any error in commandline anymore.
But still, I can’t find the todo.json file in my own s3 bucket, and when I log out and log in again, I lost all my todos’ data again.

It now looks like this:

what should I do to make it right?


#9

It looks like your Gaia hub is timing out when talking to S3? The last line of the screenshot you sent suggests that.


#10

Is it a configuration problem or a network problem, what’s your idea?


#11

It looks like what happened was that the connection timed out when your Gaia hub tried to write to S3. Do you see an error in the dev console? The hub should have thrown back an error.


#12

it just throws a timeout error, nothing more, i cant ping the address through, I think it’s the network problem