How install it on ubuntu?


#1

Hi dears,

I try to install the blockstack on ubuntu 16.04
sudo apt-get install blockstack

but i can solve this pendences:

E: Internal error: MaxLoopCount reached in SmartUnPack (2) for blockstack:amd64, aborting
E: Internal error, packages left unconfigured. blockstack:amd64

How Fix this?


#2

per documentation found here: https://blockstack.org/docs/

Installation on Ubuntu requires pip and libssl. First, make sure you have both:
$ sudo apt-get update && sudo apt-get install -y python-pip python-dev libssl-dev libffi-dev rng-tools

Then use pip to install blockstack:
$ sudo pip install blockstack


#3

I’m just learning Linux (Ubuntu) on my desktop and would prefer to use it for everything I’m going to do for Crypto stuff and this includes Blockstack. My lack of education using a “terminal” has me struggling to install Blockstack. Is there any more detailed instructions for doing this any where? Thanks