Has Anyone Successfuly Deployed a Gaia Hub Using Blockstack's Tutorial?

#1

I’ve seen at least one other (still unresolved) forum post about deploying a custom Gaia hub using Blockstack’s official documentation. I just tried to follow the documentation and also could not get it working.

So I wonder, has anyone that doesn’t work at Blockstack actually been able to follow the documentation here successfully?

2 Likes
2019-07-31 Engineering Meeting (Open to the Public)
#2

Are you encountering the same problem as that other forum post or something different?

#3

Same. Follow the tutorial verbatim, get a freenom domain, enter the config settings as documented, and it all results in a 502 bad gateway. My guess is something is missing from the documentation.

I’ve gone back to just building up my own Gaia server and then deploying myself but it worries me that the “simple” solution documented doesn’t appear to work.

#4

I remember testing this months ago when we first published it and it worked then. But I’ll run through this again today to see if I can still get it to work myself.

We certainly want to fix anything broken (especially if it’s happening to multiple users here).

1 Like
#5

We seem to have an issue in the image causing problems:

@markmhendrickson and I are going to test the actual instructions to the existing tutorial instructions.

1 Like
#6

Where is the github issue in question? That link it to the docs.

#7

Here it is: