Github and Twitter can not verify

#8

Screenshot_a

#9

still unverified:disappointed_relieved:

#10

In your github proof, can you change your identifier to kentkkl? Not sure why your Twitter isn’t showing as verified (because it still works on my end). I’ll ask around.

#11

I have changed my id to kenkkl, but still unverified. here is the new link: https://gist.github.com/kentkkl/b2e49c41fdb83b9c2274d53561cc2a4c

#12

I changed to use Firefox Browser and redo the tweeter account proof. but still can’t get verify.

#13

Instagram fail too. https://instagram.com/p/BbPe8EZlkYg/.

#14

@jude what can I do now?

#15

I just installed the new version of the browser (v0.21). and re-do the tweeter proof again. but it still shows unverified. https://twitter.com/kentkkli/status/928525277470253056

#16

Is 1Pn1eL1TmdnKqHwUYs4iqS84p3yEcGqE3j the correct address too? That you have in your current browser?

Because if it is, things should be correct. You should check for errors in console. Also what OS (and what kind of install) + browser you use (you said Firefox now) is relevant.

Have you recently tried a hard refresh (CTRL+F5)?

#17

I can’t seem to verify my Twitter account either. I receive this error in the console: GET http://localhost:1337/twitter.com/pthomasgarcia/status/929048753369112576 net::ERR_CONNECTION_REFUSED.

GitHub shows as verified in the Blockstack Explorer, but not in the Browser (GET http://localhost:1337/gist.github.com/pthomasgarcia/65e47d63554435fcc928a44a3396fb10/raw net::ERR_CONNECTION_REFUSED), and Twitter is unverified on both.

#18

After successful migration from Onename, silverton.id was temporary verified on Twitter and Github, now, after adding Linked In, Instagram, and Hacker News … all five show Unverified. Have followed tips offered earlier in this thread. Still no joy. Weird. Maybe something to do with Windows 10 version, where none of the other auth features are supported yet, either? Thanks for the all the work bringing Blockstack to life! Hope our stupid user feedback at least helps to see what’s happening out here in the boondocks.

#19

Hey @silverton,

We’re tracking a bug where one bad verification can cause all of them to become unverified in the browser :frowning:

Fortunately, your verifications are looking good here: https://explorer.blockstack.org/name/silverton.id What happens if you remove your linkedIn from the browser?

#20

the address is correct. my os is window 10 64bit. and I am using the new version of chrome browser. I have tried hard refresh. but it still shows unverified.

#21

Verifying my BLockstack ID is secured with the address 1LbKpnskgNDruiJUA19WXxyWZdXJuheGdP

LinkedIn
FaceBook
GitHub

Don’t know what do next, not sure how I know his has been verified. Please help only 2 days left for the voucher.

Greatly appreciate.

#22

Hi! Your proofs are valid and passes the test.

$ ./validateProof.js 1Pn1eL1TmdnKqHwUYs4iqS84p3yEcGqE3j
url: https://gaia.blockstack.org/hub/1Pn1eL1TmdnKqHwUYs4iqS84p3yEcGqE3j/0/profile.json
Validate github (https://gist.github.com/kentkkl/b2e49c41fdb83b9c2274d53561cc2a4c)
Validate twitter (https://twitter.com/kentkkli/status/928300029030236161)
[ { service: 'github',
    proof_url: 'https://gist.github.com/kentkkl/b2e49c41fdb83b9c2274d53561cc2a4c',
    identifier: 'kentkkl',
    valid: true },
  { service: 'twitter',
    proof_url: 'https://twitter.com/kentkkli/status/928300029030236161',
    identifier: 'kentkkli',
    valid: true } ]

If they don’t show up as verified in your blockstack home page, make sure you have your backup keychain phrase, and Reset your local storage for blockstack home page. After you’ve done that, you will need to refresh and write in your keychain phrase. Wait a bit (10sec should be enough), and your proofs should come up as validated.

Also check the console for any errors if not. You might have a problem with the CORS proxy like some people above if not. Possibly because of some firewall or other software interfering on your computer? Maybe even something already taking the 1337 port.

Another way to get around the CORS issue is to try the more tricky guide for using blockstack without an installation. But better if you can make it work locally.

#23

Hi, you don’t seem to have uploaded anything to gaia.

$ http https://gaia.blockstack.org/hub/1LbKpnskgNDruiJUA19WXxyWZdXJuheGdP/0/profile.json
HTTP/1.1 404 Not Found

Did you use the faqs? What is your actual problem, it’s not very well specified :slight_smile: What did you do, what did you expect to happen, etc?

Your CORS proxy isn’t running from some reason. It should be running on port 1337 as you see there. Maybe you have something else running on 1337 so it failed starting? Maybe you have a firewall blocking you?

#24

I uploaded on Facebook and LinkedIn

#25

Well, how? First of all, did you follow the Facebook guide?, please read and follow it.

Then: Can you show me screenshot of your browser maybe? Can you check the Javascript console for any errors? What OS and browser are you using? Did you have an earlier install?

Can you link to the Facebook post you are using? It sounds like you have a local problem of some sort, but there’s far too little information to help right now :slight_smile:

#26

do you mean click on “Reset Browser” from “SETTING" ? I did, but it still shows unverified. If my proofs are valid, can I register for token sale now?

#27

Could I wrote about this error in my research GitHub vs BitBucket vs GitLab ?