Cli-blockstack installing error

#1


------Log File
16184 error code ETARGET
16185 error notarget No matching version found for blockstack@18.0.0
16186 error notarget In most cases you or one of your dependencies are requesting
16186 error notarget a package version that doesn’t exist.
16186 error notarget
16186 error notarget It was specified as a dependency of ‘blockstack-cli’
16187 verbose exit [ 1, true ]

Needed help

Issue Summaries - September 21st, 2018