Blockstack-react-scripts fails


#1

I build a react app with create-react-app and then copied the required changes from blockstack-react-scripts to make it work nicely. CORS is solved.

However, I get an error when building a production version:

Failed to minify the code from this file:
./node_modules/tiny-secp256k1/rfc6979.js:11

I see in blockstack-react-script that tiny-secp256k1/ecurve.js is handled but not rfc6979. Is this a problem with my code/package.json? Or with blockstack-react-scripts? (Unfortuntately, there is no possibility to create an issue on github for that)


#2

Not sure whether the PR is correct : https://github.com/harrysolovay/blockstack-react-scripts/pull/1


#3

@harrysolovay.id.bloc is probably the best one to answer questions about this!