Banter Node Gyp Error

#1

Hello Wonderful People,

I am trying to run banter on localhost but get this error message.

I would appreciate any help in resolving it.

Thanks.

#2

Hey @seekersapp2013,

It looks like you need Python 2 installed. The build process looks like it’s erroring out because the Python interpreter you’re using isn’t able to deal with a piece of Python 2-specific code.